Aktuelle Sicherheitsmeldungen

Bitte halten Sie Ihre FRITZ!Box Software zu Ihrer eigenen Sicherheit immer auf dem neusten Stand.

Besonders gefährdet vor Hackerangriffen sind folgende FRITZ!OS Versionen:

  • FRITZ!Box 7390 – bis Version 06.03

  • FRITZ!Box 7490 –  bis Version 06.04

Genauere Informationen zu den Hacker-Angriffen und zu den gefährdeten Versionen weiterer FRITZ!Box Modelle, erfahren Sie auf der Website des Herstellers www.avm.de.